<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Kiya Denna Adare Tharam (කියා දෙන්න ආදරේ තරම්) &#8211; Episode 286 &#8211; 2022.07.12 &#8211; Sirasa TV</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.3.0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sirasa TV &raquo; Feed" href="https://sirasatv.lk/feed/" />
<link rel="pingback" href="https://sirasatv.lk/xmlrpc.php" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-60605084-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sirasatv.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='envince-googlefonts-css' href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://sirasatv.lk/wp-content/themes/envince/css/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://sirasatv.lk/wp-content/themes/envince/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css' href='https://sirasatv.lk/wp-content/themes/envince/library/css/gallery.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://sirasatv.lk/wp-content/themes/envince/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://sirasatv.lk/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css' href='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css' href='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://sirasatv.lk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/jquery.bxslider.min.js' id='envince-bxslider-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/sirasatv.lk","hash_tracking":"false","ua":"UA-60605084-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/sirasatv.lk\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.10' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=6.0' id='responsive-lightbox-nivo_lightbox-js'></script>
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=6.0' id='responsive-lightbox-lite-script-js'></script>
<link rel="https://api.w.org/" href="https://sirasatv.lk/wp-json/" /><link rel="alternate" type="application/json" href="https://sirasatv.lk/wp-json/wp/v2/posts/37976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sirasatv.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sirasatv.lk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://sirasatv.lk/2022/07/14/kiya-denna-adare-tharam-%e0%b6%9a%e0%b7%92%e0%b6%ba%e0%b7%8f-%e0%b6%af%e0%b7%99%e0%b6%b1%e0%b7%8a%e0%b6%b1-%e0%b6%86%e0%b6%af%e0%b6%bb%e0%b7%9a-%e0%b6%ad%e0%b6%bb%e0%b6%b8%e0%b7%8a-episode-286-2/" />
<link rel='shortlink' href='https://sirasatv.lk/?p=37976' />
<link rel="alternate" type="application/json+oembed" href="https://sirasatv.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsirasatv.lk%2F2022%2F07%2F14%2Fkiya-denna-adare-tharam-%25e0%25b6%259a%25e0%25b7%2592%25e0%25b6%25ba%25e0%25b7%258f-%25e0%25b6%25af%25e0%25b7%2599%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1-%25e0%25b6%2586%25e0%25b6%25af%25e0%25b6%25bb%25e0%25b7%259a-%25e0%25b6%25ad%25e0%25b6%25bb%25e0%25b6%25b8%25e0%25b7%258a-episode-286-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sirasatv.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsirasatv.lk%2F2022%2F07%2F14%2Fkiya-denna-adare-tharam-%25e0%25b6%259a%25e0%25b7%2592%25e0%25b6%25ba%25e0%25b7%258f-%25e0%25b6%25af%25e0%25b7%2599%25e0%25b6%25b1%25e0%25b7%258a%25e0%25b6%25b1-%25e0%25b6%2586%25e0%25b6%25af%25e0%25b6%25bb%25e0%25b7%259a-%25e0%25b6%25ad%25e0%25b6%25bb%25e0%25b6%25b8%25e0%25b7%258a-episode-286-2%2F&#038;format=xml" />
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 201, 0, 0, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #c90000; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #c90000; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 201, 0, 0, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 201, 0, 0, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #c90000; } ::selection { background-color: #c90000; } legend { border-color: rgba( 201, 0, 0, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 201, 0, 0, 0.15 ); } .navbar.navbar-default { border-bottom-color: #c90000; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 201, 0, 0, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #c90000; } blockquote { background-color: rgba( 201, 0, 0, 0.85 ); } blockquote blockquote { background-color: rgba( 201, 0, 0, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 201, 0, 0, 0.85 ); } blockquote { outline-color: rgba( 201, 0, 0, 0.85); }</style>
<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>
<style type="text/css" id="custom-css">
		@media (min-width: 970px) {
			.container, #container {
				width: 992px!important;
			}
		}
</style>
<link rel="icon" href="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.demo-content {
    background-color: #24c938;
}		</style>
</head>
<body class="wordpress ltr en en-us parent-theme y2022 m07 d15 h07 friday logged-out custom-background custom-header display-header-text singular singular-post singular-post-37976 post-format-standard boxed custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="container">
<div class="skip-link">
<a href="#content" class="screen-reader-text">Skip to content</a>
</div>
<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-top">
<div class="container">
<div class="row">
<div class="info-icons col-md-6 col-sm-12 pull-left">
<ul>
<li class="header-info-phone"><a href="tel:114792700">114792700</a></li>
<li class="header-info-location"><i class="fa fa-location-arrow"></i> 45/3,Braybrook Place Colombo-02</li>
</ul>
</div>
<div class="social-icons col-md-6 col-sm-12 pull-right">
<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div id="main-menu" class="clearfix">
<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="container">
<div class="navbar-header">
<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-main" class="clearfix nav form-control"><option id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home depth0" value="http://sirasatv.lk/">Home</option>
<option id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="https://sirasatv.lk/category/drama/">Drama</option><option id="menu-item-35701" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://sirasatv.lk/prema-dadayama-4/">- Prema Dadayama 4</option>
<option id="menu-item-33931" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/hitha-langa-hinahuna-2/">- Hitha Langa Hinahuna</option>
<option id="menu-item-29761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://sirasatv.lk/category/kiya-denna-adare-tharam/">- Kiya Denna Adare Tharam</option>
<option id="menu-item-4416" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/neela-pabalu/">- Neela Pabalu</option>
<option id="menu-item-35690" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://sirasatv.lk/imli-3/">- Imlie</option>
<option id="menu-item-35686" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/amarabandu-roopasingha/">- Amarabandu Roopasingha</option>
<option id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/reality-shows/">Reality Shows</option><option id="menu-item-18275" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/voice/">- Voice Teens</option>
<option id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/talk-shows/">Talk Shows</option><option id="menu-item-33934" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/jeevithayata-idadenna/">- Jeewithayata Ida denna</option>
<option id="menu-item-35705" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://sirasatv.lk/lovers-lane/">- Lovers Lane</option>
<option id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/magazine-show/">Magazine Show</option><option id="menu-item-35082" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/kadalla/">- Kadalla</option>
<option id="menu-item-35081" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/subasiri/">- Subasiri</option>
<option id="menu-item-35711" class="menu-item menu-item-type-post_type menu-item-object-post depth1" value="https://sirasatv.lk/2022/03/28/my-kitchen/">- My Kitchen</option>
<option id="menu-item-35718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children depth0" value="#">Musical Programs</option><option id="menu-item-35714" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://sirasatv.lk/kageda-gee-nada/">- Kageda Gee Nada</option>
<option id="menu-item-35719" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://sirasatv.lk/sajjayana/">- Sajjayana</option>
<option id="menu-item-35720" class="menu-item menu-item-type-custom menu-item-object-custom depth0" value="https://www.newsfirst.lk/">Newsfirst</option>
<option id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/kids/">Kids</option><option id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/kids1st/">- Kids1st</option>
<option id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/punchi-penchi/">- Punchi Penchi</option>
<option id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="https://sirasatv.lk/category/poya-day/">Poya Day Program</option>
<option id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom depth0" value="http://sirasatv.lk/tv-guide/">TV Guide</option>
<option id="menu-item-1654" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="https://sirasatv.lk/category/events-and-promotion/">Events and Promotions</option>
</select></div></form></div> </div>
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Home" href="http://sirasatv.lk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389 dropdown"><a title="Drama" href="https://sirasatv.lk/category/drama/" class="dropdown-toggle">Drama <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35701"><a title="Prema Dadayama 4" href="https://sirasatv.lk/prema-dadayama-4/">Prema Dadayama 4</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33931"><a title="Hitha Langa Hinahuna" href="https://sirasatv.lk/category/hitha-langa-hinahuna-2/">Hitha Langa Hinahuna</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29761"><a title="Kiya Denna Adare Tharam" href="https://sirasatv.lk/category/kiya-denna-adare-tharam/">Kiya Denna Adare Tharam</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4416"><a title="Neela Pabalu" href="https://sirasatv.lk/category/neela-pabalu/">Neela Pabalu</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35690"><a title="Imlie" href="https://sirasatv.lk/imli-3/">Imlie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35686"><a title="Amarabandu Roopasingha" href="https://sirasatv.lk/category/amarabandu-roopasingha/">Amarabandu Roopasingha</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390 dropdown"><a title="Reality Shows" href="https://sirasatv.lk/category/reality-shows/" class="dropdown-toggle">Reality Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18275"><a title="Voice Teens" href="https://sirasatv.lk/category/voice/">Voice Teens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402 dropdown"><a title="Talk Shows" href="https://sirasatv.lk/category/talk-shows/" class="dropdown-toggle">Talk Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33934"><a title="Jeewithayata Ida denna" href="https://sirasatv.lk/category/jeevithayata-idadenna/">Jeewithayata Ida denna</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35705"><a title="Lovers Lane" href="https://sirasatv.lk/lovers-lane/">Lovers Lane</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-497 dropdown"><a title="Magazine Show" href="https://sirasatv.lk/category/magazine-show/" class="dropdown-toggle">Magazine Show <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35082"><a title="Kadalla" href="https://sirasatv.lk/category/kadalla/">Kadalla</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35081"><a title="Subasiri" href="https://sirasatv.lk/category/subasiri/">Subasiri</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35711"><a title="My Kitchen" href="https://sirasatv.lk/2022/03/28/my-kitchen/">My Kitchen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35718 dropdown"><a title="Musical Programs" href="#" class="dropdown-toggle">Musical Programs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35714"><a title="Kageda Gee Nada" href="https://sirasatv.lk/kageda-gee-nada/">Kageda Gee Nada</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35719"><a title="Sajjayana" href="https://sirasatv.lk/sajjayana/">Sajjayana</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35720"><a title="Newsfirst" href="https://www.newsfirst.lk/">Newsfirst</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498 dropdown"><a title="Kids" href="https://sirasatv.lk/category/kids/" class="dropdown-toggle">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a title="Kids1st" href="https://sirasatv.lk/category/kids1st/">Kids1st</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a title="Punchi Penchi" href="https://sirasatv.lk/category/punchi-penchi/">Punchi Penchi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a title="Poya Day Program" href="https://sirasatv.lk/category/poya-day/">Poya Day Program</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a title="TV Guide" href="http://sirasatv.lk/tv-guide/">TV Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1654"><a title="Events and Promotions" href="https://sirasatv.lk/category/events-and-promotion/">Events and Promotions</a></li>
</ul></div> </div>
</nav>
</div>
</header>
<div id="#site-content" class="site-content clearfix">
<div class="container">
<div class="row">
<div class="col-md-12">
<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://sirasatv.lk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sirasatv.lk/2022/"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sirasatv.lk/2022/07/"><span itemprop="name">July</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sirasatv.lk/2022/07/14/"><span itemprop="name">14</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Kiya Denna Adare Tharam (කියා දෙන්න ආදරේ තරම්) &#8211; Episode 286 &#8211; 2022.07.12</span><meta itemprop="position" content="5" /></li></ul></nav>
</div>
<main class="col-sm-12 col-md-8" id="content" class="content" role="main">
<article id="post-37976" class="entry author-samanweb has-excerpt post-37976 post type-post status-publish format-video has-post-thumbnail category-drama category-featured category-kiya-denna-adare-tharam tag-drama tag-kiya-denna-adare-tharam" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<iframe title="Kiya Denna Adare Tharam (කියා දෙන්න ආදරේ තරම්) | Episode 286 | 12th July 2022 | Sirasa TV" src="https://www.youtube.com/embed/KQ6e5LV6jkw?rel=0" width="1280" height="720" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe>
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Kiya Denna Adare Tharam (කියා දෙන්න ආදරේ තරම්) &#8211; Episode 286 &#8211; 2022.07.12</h1>
<div class="entry-byline">
<a href="https://sirasatv.lk/type/video/" class="post-format-link">Video</a> <i class="fa fa-user"></i>
<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://sirasatv.lk/author/samanweb/" title="Posts by Sirasa TV" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Sirasa TV</span></a></span>
<i class="fa fa-calendar"></i>
<time class="entry-published updated" datetime="2022-07-14T08:31:22+05:30" itemprop="datePublished" title="Thursday, July 14, 2022, 8:31 am">July 14, 2022</time>
<i class="fa fa-comment-o"></i>
<span class="comments-link"></span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
</div>
<footer class="entry-footer">
<span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://sirasatv.lk/category/drama/" rel="tag">Drama</a>, <a href="https://sirasatv.lk/category/featured/" rel="tag">Featured</a>, <a href="https://sirasatv.lk/category/kiya-denna-adare-tharam/" rel="tag">Kiya Denna Adare Tharam</a></span> <br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="https://sirasatv.lk/tag/drama/" rel="tag">Drama</a>, <a href="https://sirasatv.lk/tag/kiya-denna-adare-tharam/" rel="tag">Kiya Denna Adare Tharam</a></span> </footer>
</article>
<div class="loop-nav">
<div class="prev">Previous Post: <a href="https://sirasatv.lk/2022/07/14/hitha-langa-hinahuna-%e0%b7%84%e0%b7%92%e0%b6%ad-%e0%b7%85%e0%b6%9f-%e0%b7%84%e0%b7%92%e0%b6%b1%e0%b7%90%e0%b7%84%e0%b7%94%e0%b6%ab%e0%b7%8f-episode-157-2022-07-12/" rel="prev">Hitha Langa Hinahuna (හිත ළඟ හිනැහුණා) &#8211; Episode 157 &#8211; 2022.07.12</a></div> <div class="next">Next Post: <a href="https://sirasatv.lk/2022/07/14/neela-pabalu-%e0%b6%b1%e0%b7%93%e0%b6%bd-%e0%b6%b4%e0%b6%b6%e0%b7%85%e0%b7%94-episode-1048-2022-07-12/" rel="next">Neela Pabalu (නීල පබළු) &#8211; Episode 1048 &#8211; 2022.07.12</a></div> </div>

</main>
<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow Us on Facebook</h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsirasatvlk%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></section>
</aside>
</div>
</div>
</div>
<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="footer-menu col-md-6 col-sm-12 pull-right">
<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
</div>
<div class="footer-copyright col-md-6 col-sm-12 pull-left">
<p class="copyright">
Copyright &#169; 2022 <a class="site-link" href="https://sirasatv.lk" rel="home">Sirasa TV</a>. All rights reserved.Theme: <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a> by ThemeGrill. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a> </p>
</div>
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=6.0' id='freedom-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/theme.js' id='envince-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"22c54e714a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/sirasatv.lk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'72aef87adae28011',m:'cWRaUPN8i.z6ZQ_4YBPBX13PcDSvOnO..71kV.dAv2E-1657851121-0-AVDbX9XNJ9ZMTifOiCG/AMCA6gmjpZZzsOpeSW5G+jyrKlLKYlxONDfbWZVgX0OGfJaB7zI/AvbCbAY2w5PnB84TR5ndznZI4Mk1nO8qXvIOl5E8echC7xy80u9T1E+NNVvaGnd7d7fqGQVGMAUZllNatZF+oGP6suwOspQ8peX5t7pucGNjei1YKH3zq6W/c/VGOMD9h43Xq/DXT+DmR2Ra/yMnJD2WX5AECLdeFSCY17ykB6yFrehEmXt7hu/4X5k5BnLmdlygvqnbHUSbbns1VLZHEbIfliS9RfcY84S8iDjM7XaSc6XLcpnTebnjt8miflR2sJDTjDxqIFXOxE7KrfKDXSXsWZHma5tiHSIAMLeEgxKNq6lPC4qnFj/U6K7Xi5tv4/JDuoCM7z2n6TlDMWDhLuEV13dUXaxfY2do6r6HH723UUhTeOgeOZwo69lps4280SVqpg/X6bItAEyVnOeWTbJ5VMCQqhHjW1NheEia0S6+SlGDlBZJkczh+/rfkzslJWC2kYSP8NAEJXXjWEmVJLrY8xFuZSOQ4sb93WzXArh8GF8/rSD4RJGu88phamt4s/qS4xHc8nYik0n+5AfincyaasgcQk/W0DFNUfUOAoc8SnCYOVV/E6LVDwpQD5N50Ge78ygcX8NqamnoMhgwQO7dgCxqCTsIgkfIZQvb6F46oqDJFn4mwSjqBv7aIQqo1u3VEipN2Ho3KDIrYFxtHZOunsS3F+SGAUCpMzuNSzrmbzi1tPAT2UM5KKs+sjdW/DGS7WsxwrNtJy91wfK9haz2mI1cM73IQwIht7zj0gSLXDQSD6hDHS5U8qWG9ichUOtgSxdkDsNheBA=',s:[0x67e9fea792,0x8d34efb465],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
