<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Piyabana Munissam (පියාඹන මූනිස්සම්) &#8211; Episode 81 &#8211; 2022.02.14 &#8211; Sirasa TV</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.3.0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sirasa TV &raquo; Feed" href="https://sirasatv.lk/feed/" />
<link rel="pingback" href="https://sirasatv.lk/xmlrpc.php" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-60605084-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sirasatv.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='envince-googlefonts-css' href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://sirasatv.lk/wp-content/themes/envince/css/bootstrap.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://sirasatv.lk/wp-content/themes/envince/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css' href='https://sirasatv.lk/wp-content/themes/envince/library/css/gallery.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://sirasatv.lk/wp-content/themes/envince/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://sirasatv.lk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://sirasatv.lk/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css' href='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css' href='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sirasatv.lk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/jquery.bxslider.min.js' id='envince-bxslider-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/sirasatv.lk","hash_tracking":"false","ua":"UA-60605084-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/sirasatv.lk\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.0' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.8.3' id='responsive-lightbox-nivo_lightbox-js'></script>
<script type='text/javascript' id='responsive-lightbox-lite-script-js-extra'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.8.3' id='responsive-lightbox-lite-script-js'></script>
<link rel="https://api.w.org/" href="https://sirasatv.lk/wp-json/" /><link rel="alternate" type="application/json" href="https://sirasatv.lk/wp-json/wp/v2/posts/34829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sirasatv.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sirasatv.lk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://sirasatv.lk/2022/02/15/piyabana-munissam-%e0%b6%b4%e0%b7%92%e0%b6%ba%e0%b7%8f%e0%b6%b9%e0%b6%b1-%e0%b6%b8%e0%b7%96%e0%b6%b1%e0%b7%92%e0%b7%83%e0%b7%8a%e0%b7%83%e0%b6%b8%e0%b7%8a-episode-81-2022-02-14/" />
<link rel='shortlink' href='https://sirasatv.lk/?p=34829' />
<link rel="alternate" type="application/json+oembed" href="https://sirasatv.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsirasatv.lk%2F2022%2F02%2F15%2Fpiyabana-munissam-%25e0%25b6%25b4%25e0%25b7%2592%25e0%25b6%25ba%25e0%25b7%258f%25e0%25b6%25b9%25e0%25b6%25b1-%25e0%25b6%25b8%25e0%25b7%2596%25e0%25b6%25b1%25e0%25b7%2592%25e0%25b7%2583%25e0%25b7%258a%25e0%25b7%2583%25e0%25b6%25b8%25e0%25b7%258a-episode-81-2022-02-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sirasatv.lk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsirasatv.lk%2F2022%2F02%2F15%2Fpiyabana-munissam-%25e0%25b6%25b4%25e0%25b7%2592%25e0%25b6%25ba%25e0%25b7%258f%25e0%25b6%25b9%25e0%25b6%25b1-%25e0%25b6%25b8%25e0%25b7%2596%25e0%25b6%25b1%25e0%25b7%2592%25e0%25b7%2583%25e0%25b7%258a%25e0%25b7%2583%25e0%25b6%25b8%25e0%25b7%258a-episode-81-2022-02-14%2F&#038;format=xml" />
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 201, 0, 0, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #c90000; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #c90000; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 201, 0, 0, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 201, 0, 0, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #c90000; } ::selection { background-color: #c90000; } legend { border-color: rgba( 201, 0, 0, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 201, 0, 0, 0.15 ); } .navbar.navbar-default { border-bottom-color: #c90000; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 201, 0, 0, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #c90000; } blockquote { background-color: rgba( 201, 0, 0, 0.85 ); } blockquote blockquote { background-color: rgba( 201, 0, 0, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 201, 0, 0, 0.85 ); } blockquote { outline-color: rgba( 201, 0, 0, 0.85); }</style>
<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>
<style type="text/css" id="custom-css">
		@media (min-width: 970px) {
			.container, #container {
				width: 992px!important;
			}
		}
</style>
<link rel="icon" href="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.demo-content {
    background-color: #24c938;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="wordpress ltr en en-us parent-theme y2022 m02 d16 h07 wednesday logged-out custom-background custom-header display-header-text singular singular-post singular-post-34829 post-format-standard boxed custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div id="container">
<div class="skip-link">
<a href="#content" class="screen-reader-text">Skip to content</a>
</div>
<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="header-top">
<div class="container">
<div class="row">
<div class="info-icons col-md-6 col-sm-12 pull-left">
<ul>
<li class="header-info-phone"><a href="tel:114792700">114792700</a></li>
<li class="header-info-location"><i class="fa fa-location-arrow"></i> 45/3,Braybrook Place Colombo-02</li>
</ul>
</div>
<div class="social-icons col-md-6 col-sm-12 pull-right">
<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div id="main-menu" class="clearfix">
<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="container">
<div class="navbar-header">
<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-main" class="clearfix nav form-control"><option id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home depth0" value="http://sirasatv.lk/">Home</option>
<option id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="https://sirasatv.lk/category/drama/">Drama</option><option id="menu-item-33932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://sirasatv.lk/category/flying-bullet/">- Flying Bullet</option>
<option id="menu-item-33931" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/hitha-langa-hinahuna-2/">- Hitha Langa Hinahuna</option>
<option id="menu-item-33930" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/rahai-jeewithe/">- Rahai Jeewithe</option>
<option id="menu-item-29761" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/kiya-denna-adare-tharam/">- Kiya Denna Adare Tharam</option>
<option id="menu-item-4416" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/neela-pabalu/">- Neela Pabalu</option>
<option id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/reality-shows/">Reality Shows</option><option id="menu-item-24411" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://sirasatv.lk/sirasa-lakshapathi/">- Sirasa Lakshapathi</option>
<option id="menu-item-18275" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/voice/">- Voice</option>
<option id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/talk-shows/">Talk Shows</option><option id="menu-item-33934" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/jeevithayata-idadenna/">- Jeevithayata Idadenna</option>
<option id="menu-item-33933" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/sirasa-pahe-hapannu/">- Sirasa Pahe Hapannu</option>
<option id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/magazine-show/">Magazine Show</option><option id="menu-item-20672" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/art-%e0%b6%91%e0%b6%9a/">- Art එක</option>
<option id="menu-item-4421" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/auto-vision/">- Auto Vision</option>
<option id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/liyathambara/">- Liyathambara</option>
<option id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/ilandariya/">- Ilandariya</option>
<option id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://sirasatv.lk/category/kids/">Kids</option><option id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/kids1st/">- Kids1st</option>
<option id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://sirasatv.lk/category/punchi-penchi/">- Punchi Penchi</option>
<option id="menu-item-1654" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="https://sirasatv.lk/category/events-and-promotion/">Events and Promotions</option>
<option id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="https://sirasatv.lk/category/poya-day/">Poya Day Program</option>
<option id="menu-item-33929" class="menu-item menu-item-type-custom menu-item-object-custom depth0" value="http://sirasatv.lk/tv-guide/">TV Guide</option>
</select></div></form></div> </div>
<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Home" href="http://sirasatv.lk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389 dropdown"><a title="Drama" href="https://sirasatv.lk/category/drama/" class="dropdown-toggle">Drama <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33932"><a title="Flying Bullet" href="https://sirasatv.lk/category/flying-bullet/">Flying Bullet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33931"><a title="Hitha Langa Hinahuna" href="https://sirasatv.lk/category/hitha-langa-hinahuna-2/">Hitha Langa Hinahuna</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33930"><a title="Rahai Jeewithe" href="https://sirasatv.lk/category/rahai-jeewithe/">Rahai Jeewithe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29761"><a title="Kiya Denna Adare Tharam" href="https://sirasatv.lk/category/kiya-denna-adare-tharam/">Kiya Denna Adare Tharam</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4416"><a title="Neela Pabalu" href="https://sirasatv.lk/category/neela-pabalu/">Neela Pabalu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390 dropdown"><a title="Reality Shows" href="https://sirasatv.lk/category/reality-shows/" class="dropdown-toggle">Reality Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24411"><a title="Sirasa Lakshapathi" href="https://sirasatv.lk/sirasa-lakshapathi/">Sirasa Lakshapathi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18275"><a title="Voice" href="https://sirasatv.lk/category/voice/">Voice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402 dropdown"><a title="Talk Shows" href="https://sirasatv.lk/category/talk-shows/" class="dropdown-toggle">Talk Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33934"><a title="Jeevithayata Idadenna" href="https://sirasatv.lk/category/jeevithayata-idadenna/">Jeevithayata Idadenna</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33933"><a title="Sirasa Pahe Hapannu" href="https://sirasatv.lk/category/sirasa-pahe-hapannu/">Sirasa Pahe Hapannu</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-497 dropdown"><a title="Magazine Show" href="https://sirasatv.lk/category/magazine-show/" class="dropdown-toggle">Magazine Show <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20672"><a title="Art එක" href="https://sirasatv.lk/category/art-%e0%b6%91%e0%b6%9a/">Art එක</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4421"><a title="Auto Vision" href="https://sirasatv.lk/category/auto-vision/">Auto Vision</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a title="Liyathambara" href="https://sirasatv.lk/category/liyathambara/">Liyathambara</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a title="Ilandariya" href="https://sirasatv.lk/category/ilandariya/">Ilandariya</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498 dropdown"><a title="Kids" href="https://sirasatv.lk/category/kids/" class="dropdown-toggle">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a title="Kids1st" href="https://sirasatv.lk/category/kids1st/">Kids1st</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a title="Punchi Penchi" href="https://sirasatv.lk/category/punchi-penchi/">Punchi Penchi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1654"><a title="Events and Promotions" href="https://sirasatv.lk/category/events-and-promotion/">Events and Promotions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a title="Poya Day Program" href="https://sirasatv.lk/category/poya-day/">Poya Day Program</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33929"><a title="TV Guide" href="http://sirasatv.lk/tv-guide/">TV Guide</a></li>
</ul></div> </div>
</nav>
</div>
</header>
<div id="#site-content" class="site-content clearfix">
<div class="container">
<div class="row">
<div class="col-md-12">
<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://sirasatv.lk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sirasatv.lk/2022/"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sirasatv.lk/2022/02/"><span itemprop="name">February</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://sirasatv.lk/2022/02/15/"><span itemprop="name">15</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Piyabana Munissam (පියාඹන මූනිස්සම්) &#8211; Episode 81 &#8211; 2022.02.14</span><meta itemprop="position" content="5" /></li></ul></nav>
</div>
<main class="col-sm-12 col-md-8" id="content" class="content" role="main">
<article id="post-34829" class="entry author-samanweb has-excerpt post-34829 post type-post status-publish format-video has-post-thumbnail category-drama category-featured category-flying-bullet tag-flying-bullet" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<iframe title="YouTube video player" src="https://www.youtube.com/embed/3WQwL4yhi-U?rel=0" allowfullscreen="allowfullscreen" width="1280" height="720" frameborder="0"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe>
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Piyabana Munissam (පියාඹන මූනිස්සම්) &#8211; Episode 81 &#8211; 2022.02.14</h1>
<div class="entry-byline">
<a href="https://sirasatv.lk/type/video/" class="post-format-link">Video</a> <i class="fa fa-user"></i>
<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://sirasatv.lk/author/samanweb/" title="Posts by Sirasa TV" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Sirasa TV</span></a></span>
<i class="fa fa-calendar"></i>
<time class="entry-published updated" datetime="2022-02-15T08:33:59+05:30" itemprop="datePublished" title="Tuesday, February 15, 2022, 8:33 am">February 15, 2022</time>
<i class="fa fa-comment-o"></i>
<span class="comments-link"></span> </div>
</header>
<div class="entry-content" itemprop="articleBody">
</div>
<footer class="entry-footer">
<span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://sirasatv.lk/category/drama/" rel="tag">Drama</a>, <a href="https://sirasatv.lk/category/featured/" rel="tag">Featured</a>, <a href="https://sirasatv.lk/category/flying-bullet/" rel="tag">Flying Bullet</a></span> <br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="https://sirasatv.lk/tag/flying-bullet/" rel="tag">Flying Bullet</a></span> </footer>
</article>
<div class="loop-nav">
<div class="prev">Previous Post: <a href="https://sirasatv.lk/2022/02/15/neela-pabalu-%e0%b6%b1%e0%b7%93%e0%b6%bd-%e0%b6%b4%e0%b6%b6%e0%b7%85%e0%b7%94-episode-943-2022-02-14/" rel="prev">Neela Pabalu (නීල පබළු) &#8211; Episode 943 &#8211; 2022.02.14</a></div> </div>
</main>
<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow Us on Facebook</h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsirasatvlk%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></section>
</aside>
</div>
</div>
</div>
<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="footer-menu col-md-6 col-sm-12 pull-right">
<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
</div>
<div class="footer-copyright col-md-6 col-sm-12 pull-left">
<p class="copyright">
Copyright &#169; 2022 <a class="site-link" href="https://sirasatv.lk" rel="home">Sirasa TV</a>. All rights reserved.Theme: <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a> by ThemeGrill. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a> </p>
</div>
<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=5.8.3' id='freedom-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/themes/envince/js/theme.js' id='envince-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1072daf53d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/sirasatv.lk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://sirasatv.lk/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script> jQuery(function($){ $(".widget_meta a[href='https://sirasatv.lk/comments/feed/']").parent().remove(); }); </script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6de350454a5082b4',m:'02yP7fGoAp3c9cyXh8WPlTo63QWa0i1hUtCXttyAwn4-1644978203-0-AcpcfUSlDm2U6by7tlwuJ6iC2/2/Fcl0BgdQYRJA6qQ82bDwT6WrAQk1e67qOWK9GBfcZCrltbK7n/woBXoXG/sfyc5DEfv6FpyDihleR9RdeRNwBx8zPo48uNUR//SuppjN+NRzHHsH9Gya86DEATSfavp66WYmMDeXo7h2E3wW28+dul5HpZuebR0/Un7uYJ1CRF58OlRSzKYzziudQTBdgcAPqCGF8A0GywFYuGyXl9vfdVoLuhZhhw25JFkkUGi+SgrKf4GKC9WlVYQhlb26Whw+7eimzlVxWrHhVhhdxWzIbl20bzvQys/uetxiyjeGXQatfg2xZnQZyPse0GBtV4S7KU6R6i9m6NS0XUK46IgzAWR0ui3QCZSPZwHVscIqlcZla99Nq9ciM9ZU/57J6QwChZSQGtkh3vYeknukRz8j+eg5ER2UXiMONwYB14gtEG/djkblmWJfhxPCenno2xnsTTVFjBlBUcrZiyPHFYWNyXBifD0kaLkFgOV4yCi3ZJab5r8dBtaukVrrYNsZgzt77sbHZx/xRxGGr4CI+gSaONu5hlLaBFr8/cfrsbJ/q+vXb6BaQEX8MBBQdPc9GZZi3pjopqKS8kWd4V4dqP9enS9ZwXvCr1yTBVPsR1JOnuhIvz+v48d1IBu9ZvSr6tzP7ipq3arZj7+tM1xXJofXSmqQ9Urfla2NYJ6bVMBi5ncae5+MM9PeZiYdNSdyYwZDQisueEB+UqqSVK+gOpB+jajSrcukq9FnMDSFbEEklpHIKEqgYq5CchMRn6s=',s:[0x77097dc933,0x499b986d17],}})();</script></body>
</html>
