<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="http://sirasatv.lk/wp-content/themes/sirasatv_2016/favicon.ico" />	
        <title>Sirasa TVRathu Pichcha – 11.08.17 - Sirasa TV</title>
        <meta name="resource-type" content="Sinhala Television Sri Lanka" />
        <meta http-equiv="content-type" content="text/html; charset=US-ASCII" />
        <meta http-equiv="content-language" content="en-us; Sinhala" />
        <meta name="author" content="@sirasatvlk" />
        <meta name="o" content="MBC Networks (PVT) LTD" />
        <meta name="contact" content="vas@mbc.maharaja.lk" />
        <meta name="copyright" content="Copyright (c)2016 MBC Networks (PVT) LTD. All Rights Reserved." />
        <meta name="description" content="#SirasaTV Watch Swapna Me Adarayayi Uthum Pethum Teledrama. Sirasa TV The People's Channel. Number one TV Channel in Sri Lanka" />
        <meta name="keywords" content="Me Adarayayi, Sujatha, Sirasa Dancing Star, Sinhala, Songs, Sri Lanka, Tele Drama, Swapna, Sirasa Superstar, Music, Srilanka News, Uthum Pethum, Sirasalindaya, Breaking News, Watch Full Episodes, Live TV" />

        
<title>Rathu Pichcha – 11.08.17 - Sirasa TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://sirasatv.lk/xmlrpc.php">

<script type="text/javascript" src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
         

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sirasatv.lk/rathu-pichcha-11-08-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rathu Pichcha – 11.08.17 - Sirasa TV" />
<meta property="og:url" content="http://sirasatv.lk/rathu-pichcha-11-08-17/" />
<meta property="og:site_name" content="Sirasa TV" />
<meta property="article:publisher" content="https://www.facebook.com/sirasatvlk/" />
<meta property="article:section" content="Drama Weekdays" />
<meta property="article:published_time" content="2017-08-14T09:20:59+05:30" />
<meta property="og:image" content="http://sirasatv.lk/wp-content/uploads/2017/08/rathu-pichcha-11-08-17.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rathu Pichcha – 11.08.17 - Sirasa TV" />
<meta name="twitter:site" content="@SirasaTVlk" />
<meta name="twitter:image" content="http://sirasatv.lk/wp-content/uploads/2017/08/rathu-pichcha-11-08-17.jpg" />
<meta name="twitter:creator" content="@SirasaTVlk" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sirasa TV &raquo; Feed" href="http://sirasatv.lk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sirasa TV &raquo; Comments Feed" href="http://sirasatv.lk/comments/feed/" />
<meta property="og:image" content="http://sirasatv.lk/wp-content/uploads/2017/08/rathu-pichcha-11-08-17-230x173.jpg"/>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sirasatv.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='A5-framework-css'  href='http://sirasatv.lk/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://sirasatv.lk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sirasatv.lk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wk-styles-css'  href='http://sirasatv.lk/wp-content/plugins/widgetkit/cache/wk-styles-138ec5a5.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://sirasatv.lk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sirasatv.lk/wp-content/themes/sirasatv_2016/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='http://sirasatv.lk/wp-content/themes/sirasatv_2016/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='djslash_tv1-style-css'  href='http://sirasatv.lk/wp-content/themes/sirasatv_2016/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='djslash_tv1-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://sirasatv.lk/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://sirasatv.lk/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-99741558-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-99741558-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/sirasatv.lk","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.10'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/widgetkit/cache/uikit-d71aa600.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/widgetkit/cache/wk-scripts-3de4e263.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.6","fb_id":"650904995074568"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/sirasatv_2016/js/scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/sirasatv_2016/js/respond.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5923cc78c70f550011a9c8f8'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>
<link rel='https://api.w.org/' href='http://sirasatv.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sirasatv.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sirasatv.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://sirasatv.lk/?p=37190' />
<link rel="alternate" type="application/json+oembed" href="http://sirasatv.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasatv.lk%2Frathu-pichcha-11-08-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sirasatv.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasatv.lk%2Frathu-pichcha-11-08-17%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.65")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'Ui9mRTgxUmt6V2tKMlZuaXphU2FmSjdIT2JBb09sOGhJTERDNnNmV2dVSGdDTms5cWcxbFI2UWNnQStjaFFCVWxtRUtuTFRFUXB4SXk4M24ycUh6ejA0NUthQlk3V3pLMlNyNUlsZ015QU5GYW0vanduN1dhNC9tOUdLcXRDMk98bmZ4SkNtNU42TFh3UitTUXcwRWxQeEJjTkU3WjE4WHkxSzRzRmdGb3dCRT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://sirasatv.lk/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '37190';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Rathu+Pichcha+%E2%80%93+11.08.17';
	window._wp_rp_post_tags = ['weekday+shows', 'tv+shows', 'drama+weekdays', 'rathu+pichcha'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://sirasatv.lk/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/twocolumns.css?version=3.6.3" />
<script></script><style></style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://sirasatv.lk/wp-content/uploads/2016/07/stv_bg_01.jpg'); background-repeat: repeat; background-position: top center; background-attachment: fixed; }
</style>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=258124187684431";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
$(function () {
  var nua = navigator.userAgent
  var isAndroid = (nua.indexOf('Mozilla/5.0') > -1 && nua.indexOf('Android ') > -1 && nua.indexOf('AppleWebKit') > -1 && nua.indexOf('Chrome') === -1)
  if (isAndroid) {
    $('select.form-control').removeClass('form-control').css('width', '100%')
  }
})
</script>

</head>

<body class="single single-post postid-37190 single-format-standard custom-background">
<div id="page" class="hfeed site">
    <div class="container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead">
		<div class="djslash_tv1-navigation-container">
			<nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation" style="margin-bottom: 10px;">
				<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-24602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24602"><a href="http://sirasatv.lk">Home</a></li>
<li id="menu-item-9057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9057"><a href="http://sirasatv.lk/tv-guide/">TV Guide</a></li>
<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-784"><a href="http://sirasatv.lk/videos/weekday-shows/">WEEKDAY SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-34862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34862"><a href="http://sirasatv.lk/videos/rathu-pichcha/">Rathu Pichcha</a></li>
	<li id="menu-item-34861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34861"><a href="http://sirasatv.lk/videos/pahasara/">Pahasara</a></li>
	<li id="menu-item-34859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34859"><a href="http://sirasatv.lk/videos/salsapuna/">Salsapuna</a></li>
	<li id="menu-item-34858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34858"><a href="http://sirasatv.lk/videos/angara-ingara/">Angara Ingara</a></li>
	<li id="menu-item-34857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34857"><a href="http://sirasatv.lk/videos/sirasalindaya/">Sirasalindaya</a></li>
	<li id="menu-item-34860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34860"><a href="http://sirasatv.lk/videos/satana/">Satana</a></li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-785"><a href="http://sirasatv.lk/videos/weekend-shows/">WEEKEND SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-34865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34865"><a href="http://sirasatv.lk/videos/subasiri/">Subasiri</a></li>
	<li id="menu-item-34863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34863"><a href="http://sirasatv.lk/videos/rata-wate-yanagaman/">Rata Wate Yanagaman</a></li>
	<li id="menu-item-34864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34864"><a href="http://sirasatv.lk/videos/wayanai-gayannai/">Wayanai Gayannai</a></li>
	<li id="menu-item-34866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34866"><a href="http://sirasatv.lk/videos/medi-sina/">Medi Sina</a></li>
	<li id="menu-item-34867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34867"><a href="http://sirasatv.lk/videos/shina-soya/">Shina Soya</a></li>
	<li id="menu-item-34868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34868"><a href="http://sirasatv.lk/videos/punchi-penchi/">Punchi Penchi</a></li>
	<li id="menu-item-34869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34869"><a href="http://sirasatv.lk/videos/kids-first/">Kid&#8217;s First</a></li>
</ul>
</li>
<li id="menu-item-867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-867"><a href="http://sirasatv.lk/videos/tv-shows/">TV SHOWS</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="http://sirasatv.lk/contact-us/">CONTACT</a></li>
<li id="menu-item-34216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34216"><a href="http://sirasatv.lk/live">Watch Live</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
			<div class="responsive-mainnav"></div>

			<div class="djslash_tv1-search-button-icon"></div>
			<div class="djslash_tv1-search-box-container">
				<div class="djslash_tv1-search-box">
					<form action="http://sirasatv.lk/" id="djslash_tv1-search-form" method="get">
						<input type="text" value="" name="s" id="s" />
						<input type="submit" value="Search" />
					</form>
				</div><!-- th-search-box -->
			</div><!-- .th-search-box-container -->
		</div><!-- .djslash_tv1-navigation-container-->            
                <div class="col-sm-12" style="border-bottom: 2px solid #444;">
                    <div class="row no-gutter">
            <div id="nor" class="col-xs-12 col-sm-10">
                 <div id="fb-root"></div>
<p><a href="http://sirasatv.lk/"><img class="alignnone size-full wp-image-24632" src="http://sirasatv.lk/wp-content/uploads/2015/06/web-covr.jpg" alt="sirasa tv home" width="995" height="185" /></a></p>
 
                    
            </div>
            <div id="nor" class="col-xs-12 col-sm-2">
                 <div id="fb-root"></div>
<p><a href="http://sirasatv.lk/live"><img class="alignnone size-full wp-image-24651" src="http://sirasatv.lk/wp-content/uploads/2016/08/live-now.jpg" alt="live-banner2" width="185" height="178" /></a></p>
 
                    
            </div>

         </div>
            </div>

	</header><!-- #masthead -->

	<div id="content" class="site-content"><div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-37190" class="post-37190 post type-post status-publish format-standard has-post-thumbnail hentry category-drama-weekdays category-rathu-pichcha category-tv-shows category-weekday-shows">
	<header class="page-entry-title">
		<h1 class="single-entry-title">Rathu Pichcha – 11.08.17</h1>	</header><!-- .entry-header -->

		
	<div class="entry-content">
		<div id="fb-root"></div>
<div id="video-wP1Kl7Pu6v0" class="arve-wrapper" data-arve-mode="normal" data-arve-provider="youtube" itemscope itemtype="http://schema.org/VideoObject"><span class="arve-embed-container"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/wP1Kl7Pu6v0?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube-nocookie.com/embed/wP1Kl7Pu6v0?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></span></div>

<div class="wp_rp_wrap  wp_rp_twocolumns" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More Episodes</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-36853" data-post-type="none" ><a href="http://sirasatv.lk/rathu-pichcha-03-08-17/" class="wp_rp_thumbnail"><img src="http://sirasatv.lk/wp-content/uploads/2017/08/rathu-pichcha-03-08-17-150x150.jpg" alt="Rathu Pichcha &#8211; 03.08.17" width="150" height="150" /></a><a href="http://sirasatv.lk/rathu-pichcha-03-08-17/" class="wp_rp_title">Rathu Pichcha &#8211; 03.08.17</a></li><li data-position="1" data-poid="in-37149" data-post-type="none" ><a href="http://sirasatv.lk/rathu-pichcha-09-08-17/" class="wp_rp_thumbnail"><img src="http://sirasatv.lk/wp-content/uploads/2017/08/rathu-pichcha-09-08-17-150x150.jpg" alt="Rathu Pichcha – 09.08.17" width="150" height="150" /></a><a href="http://sirasatv.lk/rathu-pichcha-09-08-17/" class="wp_rp_title">Rathu Pichcha – 09.08.17</a></li><li data-position="2" data-poid="in-36647" data-post-type="none" ><a href="http://sirasatv.lk/rathu-pichcha-27-07-17/" class="wp_rp_thumbnail"><img src="http://sirasatv.lk/wp-content/uploads/2017/07/rathu-pichcha-27-07-17-150x150.jpg" alt="Rathu Pichcha – 27.07.17" width="150" height="150" /></a><a href="http://sirasatv.lk/rathu-pichcha-27-07-17/" class="wp_rp_title">Rathu Pichcha – 27.07.17</a></li><li data-position="3" data-poid="in-37098" data-post-type="none" ><a href="http://sirasatv.lk/rathu-pichcha-07-08-17/" class="wp_rp_thumbnail"><img src="http://sirasatv.lk/wp-content/uploads/2017/08/rathu-pichcha-07-08-17-150x150.jpg" alt="Rathu Pichcha – 07.08.17" width="150" height="150" /></a><a href="http://sirasatv.lk/rathu-pichcha-07-08-17/" class="wp_rp_title">Rathu Pichcha – 07.08.17</a></li><li data-position="4" data-poid="in-36674" data-post-type="none" ><a href="http://sirasatv.lk/rathu-pichcha-28-07-17/" class="wp_rp_thumbnail"><img src="http://sirasatv.lk/wp-content/uploads/2017/07/rathu-pichcha-28-07-17-150x150.jpg" alt="Rathu Pichcha – 28.07.17" width="150" height="150" /></a><a href="http://sirasatv.lk/rathu-pichcha-28-07-17/" class="wp_rp_title">Rathu Pichcha – 28.07.17</a></li><li data-position="5" data-poid="in-36636" data-post-type="none" ><a href="http://sirasatv.lk/rathu-pichcha-26-07-17/" class="wp_rp_thumbnail"><img src="http://sirasatv.lk/wp-content/uploads/2017/07/rathu-pichcha-26-07-17-150x150.jpg" alt="Rathu Pichcha – 26.07.17" width="150" height="150" /></a><a href="http://sirasatv.lk/rathu-pichcha-26-07-17/" class="wp_rp_title">Rathu Pichcha – 26.07.17</a></li></ul></div></div>
			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<div class="djslash_tv1-category-list"><a href="http://sirasatv.lk/videos/drama-weekdays/" rel="category tag">Drama Weekdays</a> <a href="http://sirasatv.lk/videos/rathu-pichcha/" rel="category tag">Rathu Pichcha</a> <a href="http://sirasatv.lk/videos/tv-shows/" rel="category tag">TV SHOWS</a> <a href="http://sirasatv.lk/videos/weekday-shows/" rel="category tag">WEEKDAY SHOWS</a></div><div class="clearfix"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://sirasatv.lk/lunch-time-tv-11-08-17/" rel="prev">Lunch Time TV &#8211; 11.08.17</a></div><div class="nav-next"><a href="http://sirasatv.lk/sal-sapuna-11-08-17/" rel="next">Sal Sapuna – 11.08.17</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
	
<div id="secondary" class="main-widget-area" role="complementary">
	<aside id="sfsi-widget-2" class="widget sfsi"><div class="widget-title-container"><h1 class="widget-title">Please follow &#038; like us :)</h1></div>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://sirasatv.lk/feed/' id='sfsiid_rss' alt='RSS' style='opacity:0.6' ><img alt='RSS' title='RSS' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/sirasatvlk' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/SirasaTVlk' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class='addthis_button sficn' effect='fade_in' target='_blank'  href='http://www.addthis.com/bookmark.php?v=250' id='sfsiid_share' alt='SHARE' style='opacity:0.6' ><img alt='SHARE' title='SHARE' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_share.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.pinterest.com/sirasatv/' id='sfsiid_pinterest' alt='Pinterest' style='opacity:0.6' ><img alt='Pinterest' title='Pinterest' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </aside><aside id="text-27" class="widget widget_text">			<div class="textwidget">
<div data-uk-slideshow="{autoplay: true ,autoplayInterval: 2000}">

    <div class="uk-position-relative">

        <ul class="uk-slideshow">
        
            <li style="min-height: 300px;">

                
                    <img src="/wp-content/uploads/2017/06/1-11.jpg" alt="සීමා මායිම් නැති මනුස්සකමට සිරස අප ඔබට තැන සාදා දුන්නෙමු...." width="2048" height="1675">
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/wp-content/uploads/2017/06/2-11.jpg" alt="ඔබේ සුපිරි තරු සිහිනයට සිරස අප තැන සාදා දුන්නෙමු......." width="2048" height="1675">
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/wp-content/uploads/2017/06/3-11.jpg" alt="දැනුමෙන් ලක්ෂපතියන් වන්නට සිරස අප ඔබට තැන සාදා දුන්නෙමු............" width="2048" height="1675">
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/wp-content/uploads/2017/06/4-11.jpg" alt="හැකියාවෙන් පරිපූර්ණ පරපුරකට තැනක් සාදා දීමට සිරස අප සමත් වුනි." width="2048" height="1675">
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/wp-content/uploads/2017/06/5-10.jpg" alt="ගමට අරුණලු කැන්දා මිනිසුන්ගේ ජීවිත වලට එළියක් ලබා දීමට සිරස අප සමත් වුනී........" width="2048" height="1675">
                    
                    
                
            </li>

        
            <li style="min-height: 300px;">

                
                    <img src="/wp-content/uploads/2017/06/6-10.jpg" alt="ඔබගේ කෝටියක් වටිනා අදහස් වලට වටිනාකමක් ලබා දීමට සිරස අප ඔබට තැන සාදා දුන්නෙමු...." width="2048" height="1675">
                    
                    
                
            </li>

                </ul>

                <div class="uk-position-top-left uk-margin uk-margin-left uk-margin-right">
            <div class="uk-grid uk-grid-small">
                <div><a href="#" class="uk-slidenav uk-slidenav-contrast uk-slidenav-previous" data-uk-slideshow-item="previous"></a></div>
                <div><a href="#" class="uk-slidenav uk-slidenav-contrast uk-slidenav-next" data-uk-slideshow-item="next"></a></div>
            </div>
        </div>
        
        
    </div>

    
</div>
</div>
		</aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.facebook.com/dharmayuddhaya/photos/a.685996774895531.1073741828.652784211550121/819737114854829/?type=3&#038;theater" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="640" height="960" alt="" class="attachment-full" style="max-width: 100%;" src="http://sirasatv.lk/wp-content/uploads/2017/08/040817.jpg" /></a></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer_new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6126948075660386"
     data-ad-slot="5700839667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer  container-fluid" role="contentinfo">
		
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div class="widget-area" role="complementary">
								<aside id="text-23" class="widget widget_text"><h1 class="footer-widget-title">Sirasa TV on Facebook</h1>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsirasatvlk%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=346555095546184" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside>							</div><!-- .widget-area -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div class="widget-area" role="complementary">
								<aside id="text-24" class="widget widget_text"><h1 class="footer-widget-title">Sirasa TV on Twitter</h1>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SirasaTVlk" data-widget-id="608496508623724546">Tweets by @SirasaTVlk</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>							</div><!-- .widget-area -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div class="widget-area" role="complementary">
								<aside id="text-25" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer_new -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6126948075660386"
     data-ad-slot="5700839667"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>							</div><!-- .widget-area -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
			

		<div class="footer-site-info">	
			
				<div class="row">
										<div class="col-xs-12 col-md-6 col-sm-6">				
							(C) 2016 | sirasatv.lk by <a href="http://www.sirasatv.lk" rel="designer">Sirasa TV</a>.						</div>
						<div class="col-xs-12 col-md-6 col-sm-6 fr">
							<a href="http://sirasatv.lk/">Proudly powered by MTV Channel (PVT) LTD</a>
						</div>
								</div><!-- .row -->
			
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
        </div><!-- main .container -->
</div><!-- #page -->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script>
    jQuery(document).ready(function () {
		jQuery.post('http://sirasatv.lk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/sirasatv.lk\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/sirasatv.lk\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/sirasatv.lk\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/sirasatv_2016/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/sirasatv_2016/js/bootstrap.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/sirasatv_2016/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.js?ver=8.1.1'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://sirasatv.lk/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption { display: none !important; }
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
			
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 3000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    

</body>
</html>
