<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<title>ගොනා කොහේවත් කරත්තේ කොහේවත් &#8211; Kiya Denna Adare Tharam &#8211; Sirasa TV</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.2.5" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sirasa TV &raquo; Feed" href="http://sirasatv.lk/feed/" />
<link rel="pingback" href="http://sirasatv.lk/xmlrpc.php" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-60605084-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-60605084-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-60605084-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sirasatv.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://sirasatv.lk/wp-content/themes/envince/css/bootstrap.min.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sirasatv.lk/wp-content/themes/envince/css/font-awesome.min.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='http://sirasatv.lk/wp-content/themes/envince/library/css/gallery.min.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sirasatv.lk/wp-content/themes/envince/style.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://sirasatv.lk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://sirasatv.lk/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://sirasatv.lk/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://sirasatv.lk/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.73' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sirasatv.lk/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.73' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.0.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/jquery.bxslider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/sirasatv.lk","hash_tracking":"false","ua":"UA-60605084-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.73'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/sirasatv.lk\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.73'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.0.13'></script>
<link rel='https://api.w.org/' href='http://sirasatv.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sirasatv.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sirasatv.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='රෙදි මෝල වත්තෙවත් නැති ඩර්ටි පීපල්ස්ලා &#8211; Kiya Denna Adare Tharam' href='http://sirasatv.lk/2021/07/16/%e0%b6%bb%e0%b7%99%e0%b6%af%e0%b7%92-%e0%b6%b8%e0%b7%9d%e0%b6%bd-%e0%b7%80%e0%b6%ad%e0%b7%8a%e0%b6%ad%e0%b7%99%e0%b7%80%e0%b6%ad%e0%b7%8a-%e0%b6%b1%e0%b7%90%e0%b6%ad%e0%b7%92-%e0%b6%a9%e0%b6%bb/' />
<link rel='next' title='වැරදි කරලා බොරු කයිවාරු දොඩවන මාලා &#8211; Sakuge Lokaya' href='http://sirasatv.lk/2021/07/16/%e0%b7%80%e0%b7%90%e0%b6%bb%e0%b6%af%e0%b7%92-%e0%b6%9a%e0%b6%bb%e0%b6%bd%e0%b7%8f-%e0%b6%b6%e0%b7%9c%e0%b6%bb%e0%b7%94-%e0%b6%9a%e0%b6%ba%e0%b7%92%e0%b7%80%e0%b7%8f%e0%b6%bb%e0%b7%94-%e0%b6%af/' />
<meta name="generator" content="WordPress 5.0.13" />
<link rel="canonical" href="http://sirasatv.lk/2021/07/16/%e0%b6%9c%e0%b7%9c%e0%b6%b1%e0%b7%8f-%e0%b6%9a%e0%b7%9c%e0%b7%84%e0%b7%9a%e0%b7%80%e0%b6%ad%e0%b7%8a-%e0%b6%9a%e0%b6%bb%e0%b6%ad%e0%b7%8a%e0%b6%ad%e0%b7%9a-%e0%b6%9a%e0%b7%9c%e0%b7%84%e0%b7%9a/" />
<link rel='shortlink' href='http://sirasatv.lk/?p=30893' />
<link rel="alternate" type="application/json+oembed" href="http://sirasatv.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasatv.lk%2F2021%2F07%2F16%2F%25e0%25b6%259c%25e0%25b7%259c%25e0%25b6%25b1%25e0%25b7%258f-%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2584%25e0%25b7%259a%25e0%25b7%2580%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%259a%25e0%25b6%25bb%25e0%25b6%25ad%25e0%25b7%258a%25e0%25b6%25ad%25e0%25b7%259a-%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2584%25e0%25b7%259a%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sirasatv.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasatv.lk%2F2021%2F07%2F16%2F%25e0%25b6%259c%25e0%25b7%259c%25e0%25b6%25b1%25e0%25b7%258f-%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2584%25e0%25b7%259a%25e0%25b7%2580%25e0%25b6%25ad%25e0%25b7%258a-%25e0%25b6%259a%25e0%25b6%25bb%25e0%25b6%25ad%25e0%25b7%258a%25e0%25b6%25ad%25e0%25b7%259a-%25e0%25b6%259a%25e0%25b7%259c%25e0%25b7%2584%25e0%25b7%259a%2F&#038;format=xml" />

<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 201, 0, 0, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #c90000; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #c90000; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 201, 0, 0, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 201, 0, 0, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #c90000; } ::selection { background-color: #c90000; } legend { border-color: rgba( 201, 0, 0, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 201, 0, 0, 0.15 ); } .navbar.navbar-default { border-bottom-color: #c90000; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 201, 0, 0, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #c90000; } blockquote { background-color: rgba( 201, 0, 0, 0.85 ); } blockquote blockquote { background-color: rgba( 201, 0, 0, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 201, 0, 0, 0.85 ); } blockquote { outline-color: rgba( 201, 0, 0, 0.85); }</style>

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<style type="text/css" id="custom-css">
		@media (min-width: 970px) {
			.container, #container {
				width: 992px!important;
			}
		}
</style>
<link rel="icon" href="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.demo-content {
    background-color: #24c938;
}		</style>
	</head>

<body class="wordpress ltr en en-us parent-theme y2021 m07 d17 h02 saturday logged-out custom-background custom-header display-header-text singular singular-post singular-post-30893 post-format-standard custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
				
				<div class="row">
					<a href="#" target="_blank">
					<!--<img src ="http://sirasatv.lk/wp-content/uploads/2020/08/top-header-api-ape.jpg" /> </a>-->
					</div>
				
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
										<ul>
									<li class="header-info-phone"><a href="tel:114792700">114792700</a></li>
				
				
									<li class="header-info-location"><i class="fa fa-location-arrow"></i> 45/3,Braybrook Place Colombo-02</li>
							</ul>
							</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
							
	<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
						</div>

					</div>
				</div>
			</div>

		

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-main" class="clearfix nav form-control"><option  id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home depth0" value="http://sirasatv.lk/">Home</option>
<option  id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/drama/">Drama</option><option  id="menu-item-29761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://sirasatv.lk/category/kiya-denna-adare-tharam/">- Kiya Denna Adare Tharam</option>
<option  id="menu-item-4416" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/neela-pabalu/">- Neela Pabalu</option>
<option  id="menu-item-29763" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/sakuge-lokaya/">- Sakuge Lokaya</option>
<option  id="menu-item-29762" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/kisa/">- Kisa</option>


<option  id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/reality-shows/">Reality Shows</option><option  id="menu-item-24411" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://sirasatv.lk/sirasa-lakshapathi/">- Sirasa Lakshapathi</option>
<option  id="menu-item-18275" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/voice/">- Voice</option>


<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/talk-shows/">Talk Shows</option><option  id="menu-item-20673" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/premaya-nam/">- Premaya Nam</option>
<option  id="menu-item-13873" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/aharenna/">- Aharenna</option>
<option  id="menu-item-4419" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/jeevithayata-idadenna/">- Jeevithayata Idadenna</option>
<option  id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/issara-dawasak/">- Lassana Dawasak</option>
<option  id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/heta-rata/">- Heta Rata</option>
<option  id="menu-item-9609" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/thunpath-rena/">- Thunpath Rena</option>
<option  id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/satana/">- Satana</option>
<option  id="menu-item-4425" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/sulan-kurullo/">- Sulan Kurullo</option>
<option  id="menu-item-9610" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/obata-wasanawan/">- Obata Wasanawan</option>
<option  id="menu-item-9611" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/y-cafe/">- Y Cafe</option>


<option  id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/magazine-show/">Magazine Show</option><option  id="menu-item-20672" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/art-%e0%b6%91%e0%b6%9a/">- Art එක</option>
<option  id="menu-item-4421" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/auto-vision/">- Auto Vision</option>
<option  id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/liyathambara/">- Liyathambara</option>
<option  id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/ilandariya/">- Ilandariya</option>


<option  id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/kids/">Kids</option><option  id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/kids1st/">- Kids1st</option>
<option  id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/punchi-penchi/">- Punchi Penchi</option>


<option  id="menu-item-877" class="menu-item menu-item-type-custom menu-item-object-custom depth0" value="http://sirasatv.lk/slgt">Sri Lanka&#8217;s Got Talent</option>
<option  id="menu-item-1654" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="http://sirasatv.lk/category/events-and-promotion/">Events and Promotions</option>
<option  id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="http://sirasatv.lk/category/poya-day/">Poya Day Program</option>
</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Home" href="http://sirasatv.lk/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-389 dropdown"><a title="Drama" href="http://sirasatv.lk/category/drama/" class="dropdown-toggle">Drama <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29761"><a title="Kiya Denna Adare Tharam" href="http://sirasatv.lk/category/kiya-denna-adare-tharam/">Kiya Denna Adare Tharam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4416"><a title="Neela Pabalu" href="http://sirasatv.lk/category/neela-pabalu/">Neela Pabalu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29763"><a title="Sakuge Lokaya" href="http://sirasatv.lk/category/sakuge-lokaya/">Sakuge Lokaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29762"><a title="Kisa" href="http://sirasatv.lk/category/kisa/">Kisa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390 dropdown"><a title="Reality Shows" href="http://sirasatv.lk/category/reality-shows/" class="dropdown-toggle">Reality Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24411"><a title="Sirasa Lakshapathi" href="http://sirasatv.lk/sirasa-lakshapathi/">Sirasa Lakshapathi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18275"><a title="Voice" href="http://sirasatv.lk/category/voice/">Voice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402 dropdown"><a title="Talk Shows" href="http://sirasatv.lk/category/talk-shows/" class="dropdown-toggle">Talk Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20673"><a title="Premaya Nam" href="http://sirasatv.lk/category/premaya-nam/">Premaya Nam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13873"><a title="Aharenna" href="http://sirasatv.lk/category/aharenna/">Aharenna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4419"><a title="Jeevithayata Idadenna" href="http://sirasatv.lk/category/jeevithayata-idadenna/">Jeevithayata Idadenna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4424"><a title="Lassana Dawasak" href="http://sirasatv.lk/category/issara-dawasak/">Lassana Dawasak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13875"><a title="Heta Rata" href="http://sirasatv.lk/category/heta-rata/">Heta Rata</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9609"><a title="Thunpath Rena" href="http://sirasatv.lk/category/thunpath-rena/">Thunpath Rena</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a title="Satana" href="http://sirasatv.lk/category/satana/">Satana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4425"><a title="Sulan Kurullo" href="http://sirasatv.lk/category/sulan-kurullo/">Sulan Kurullo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9610"><a title="Obata Wasanawan" href="http://sirasatv.lk/category/obata-wasanawan/">Obata Wasanawan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9611"><a title="Y Cafe" href="http://sirasatv.lk/category/y-cafe/">Y Cafe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-497 dropdown"><a title="Magazine Show" href="http://sirasatv.lk/category/magazine-show/" class="dropdown-toggle">Magazine Show <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20672"><a title="Art එක" href="http://sirasatv.lk/category/art-%e0%b6%91%e0%b6%9a/">Art එක</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4421"><a title="Auto Vision" href="http://sirasatv.lk/category/auto-vision/">Auto Vision</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a title="Liyathambara" href="http://sirasatv.lk/category/liyathambara/">Liyathambara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a title="Ilandariya" href="http://sirasatv.lk/category/ilandariya/">Ilandariya</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498 dropdown"><a title="Kids" href="http://sirasatv.lk/category/kids/" class="dropdown-toggle">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a title="Kids1st" href="http://sirasatv.lk/category/kids1st/">Kids1st</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a title="Punchi Penchi" href="http://sirasatv.lk/category/punchi-penchi/">Punchi Penchi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877"><a title="Sri Lanka&#039;s Got Talent" href="http://sirasatv.lk/slgt">Sri Lanka&#8217;s Got Talent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1654"><a title="Events and Promotions" href="http://sirasatv.lk/category/events-and-promotion/">Events and Promotions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a title="Poya Day Program" href="http://sirasatv.lk/category/poya-day/">Poya Day Program</a></li>
</ul></div>	</div>
</nav>

			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://sirasatv.lk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://sirasatv.lk/2021/"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://sirasatv.lk/2021/07/"><span itemprop="name">July</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://sirasatv.lk/2021/07/16/"><span itemprop="name">16</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">ගොනා කොහේවත් කරත්තේ කොහේවත් &#8211; Kiya Denna Adare Tharam</span><meta itemprop="position" content="5" /></li></ul></nav>
					</div>

<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-30893" class="entry author-samanweb has-excerpt post-30893 post type-post status-publish format-video has-post-thumbnail category-featured category-kiya-denna-adare-tharam category-trailers tag-kiya-denna-adare-tharam" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<iframe src="https://www.youtube.com/embed/c3lQlbt2cvw?rel=0" title="YouTube video player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="1280" height="720" frameborder="0"></iframe>
	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">ගොනා කොහේවත් කරත්තේ කොහේවත් &#8211; Kiya Denna Adare Tharam</h1>

			<div class="entry-byline">
				<a href="http://sirasatv.lk/type/video/" class="post-format-link">Video</a>				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://sirasatv.lk/author/samanweb/" title="Posts by Sirasa TV" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Sirasa TV</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2021-07-16T07:48:05+05:30" itemprop="datePublished" title="Friday, July 16, 2021, 7:48 am">July 16, 2021</time>
				<i class="fa fa-comment-o"></i>
				<span class="comments-link"></span>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
								</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://sirasatv.lk/category/featured/" rel="tag">Featured</a>, <a href="http://sirasatv.lk/category/kiya-denna-adare-tharam/" rel="tag">Kiya Denna Adare Tharam</a>, <a href="http://sirasatv.lk/category/trailers/" rel="tag">Trailers</a></span>			<br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="http://sirasatv.lk/tag/kiya-denna-adare-tharam/" rel="tag">Kiya Denna Adare Tharam</a></span>		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://sirasatv.lk/2021/07/16/%e0%b6%bb%e0%b7%99%e0%b6%af%e0%b7%92-%e0%b6%b8%e0%b7%9d%e0%b6%bd-%e0%b7%80%e0%b6%ad%e0%b7%8a%e0%b6%ad%e0%b7%99%e0%b7%80%e0%b6%ad%e0%b7%8a-%e0%b6%b1%e0%b7%90%e0%b6%ad%e0%b7%92-%e0%b6%a9%e0%b6%bb/" rel="prev">රෙදි මෝල වත්තෙවත් නැති ඩර්ටි පීපල්ස්ලා &#8211; Kiya Denna Adare Tharam</a></div>		<div class="next">Next Post: <a href="http://sirasatv.lk/2021/07/16/%e0%b7%80%e0%b7%90%e0%b6%bb%e0%b6%af%e0%b7%92-%e0%b6%9a%e0%b6%bb%e0%b6%bd%e0%b7%8f-%e0%b6%b6%e0%b7%9c%e0%b6%bb%e0%b7%94-%e0%b6%9a%e0%b6%ba%e0%b7%92%e0%b7%80%e0%b7%8f%e0%b6%bb%e0%b7%94-%e0%b6%af/" rel="next">වැරදි කරලා බොරු කයිවාරු දොඩවන මාලා &#8211; Sakuge Lokaya</a></div>	</div><!-- .loop-nav -->


			
			
				
			
		
	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow Us on Facebook</h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsirasatvlk%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
	<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>

					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2021 <a class="site-link" href="http://sirasatv.lk" rel="home">Sirasa TV</a>. Powered by <a class="wp-link" href="http://wordpress.org">WordPress</a> and <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a>.						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

	<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=5.0.13'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/theme.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d19ec42f73","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/sirasatv.lk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.1'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/wp-embed.min.js?ver=5.0.13'></script>
<script> jQuery(function($){ $(".widget_meta a[href='http://sirasatv.lk/comments/feed/']").parent().remove(); }); </script>
</body>
</html>
