<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<title>සල් මල් ආරාමය - Sal Mal Aramaya - Episode 95 - 2020.08.03 | Sirasa TV</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.2.5" />

<!-- All In One SEO Pack 3.6.2[69,169] -->
<meta name="description"  content="සල් මල් ආරාමය - Sal Mal Aramaya - Episode 95 - 2020.08.03" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://sirasatv.lk/#organization","url":"http://sirasatv.lk/","name":"Sirasa TV","sameAs":[]},{"@type":"WebSite","@id":"http://sirasatv.lk/#website","url":"http://sirasatv.lk/","name":"Sirasa TV","publisher":{"@id":"http://sirasatv.lk/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://sirasatv.lk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#webpage","url":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/","inLanguage":"en-US","name":"\u0dc3\u0dbd\u0dca \u0db8\u0dbd\u0dca \u0d86\u0dbb\u0dcf\u0db8\u0dba - Sal Mal Aramaya - Episode 95 - 2020.08.03","isPartOf":{"@id":"http://sirasatv.lk/#website"},"breadcrumb":{"@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#breadcrumblist"},"description":"\u0dc3\u0dbd\u0dca \u0db8\u0dbd\u0dca \u0d86\u0dbb\u0dcf\u0db8\u0dba - Sal Mal Aramaya - Episode 95 - 2020.08.03","image":{"@type":"ImageObject","@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#primaryimage","url":"http://sirasatv.lk/wp-content/uploads/2020/08/sal-mal-aramaya-episode-95-20.jpg","width":1280,"height":720,"caption":"\u0dc3\u0dbd\u0dca \u0db8\u0dbd\u0dca \u0d86\u0dbb\u0dcf\u0db8\u0dba - Sal Mal Aramaya - Episode 95 - 2020.08.03"},"primaryImageOfPage":{"@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#primaryimage"},"datePublished":"2020-08-04T17:00:54+00:00","dateModified":"2020-08-04T17:02:13+00:00"},{"@type":"Article","@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#article","isPartOf":{"@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#webpage"},"author":{"@id":"http://sirasatv.lk/author/samanweb/#author"},"headline":"\u0dc3\u0dbd\u0dca \u0db8\u0dbd\u0dca \u0d86\u0dbb\u0dcf\u0db8\u0dba &#8211; Sal Mal Aramaya &#8211; Episode 95 &#8211; 2020.08.03","datePublished":"2020-08-04T17:00:54+00:00","dateModified":"2020-08-04T17:02:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#webpage"},"publisher":{"@id":"http://sirasatv.lk/#organization"},"articleSection":"Drama, Featured, Sal Mal Aramaya, Salmal Aramaya, Video","image":{"@type":"ImageObject","@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#primaryimage","url":"http://sirasatv.lk/wp-content/uploads/2020/08/sal-mal-aramaya-episode-95-20.jpg","width":1280,"height":720,"caption":"\u0dc3\u0dbd\u0dca \u0db8\u0dbd\u0dca \u0d86\u0dbb\u0dcf\u0db8\u0dba - Sal Mal Aramaya - Episode 95 - 2020.08.03"}},{"@type":"Person","@id":"http://sirasatv.lk/author/samanweb/#author","name":"Sirasa TV","sameAs":[],"image":{"@type":"ImageObject","@id":"http://sirasatv.lk/#personlogo","url":"http://1.gravatar.com/avatar/11f6b162b560231c6a5edc74ada054b2?s=96&d=mm&r=g","width":96,"height":96,"caption":"Sirasa TV"}},{"@type":"BreadcrumbList","@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://sirasatv.lk/","url":"http://sirasatv.lk/","name":"Sirasa TV"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/","url":"http://sirasatv.lk/2020/08/04/%e0%b7%83%e0%b6%bd%e0%b7%8a-%e0%b6%b8%e0%b6%bd%e0%b7%8a-%e0%b6%86%e0%b6%bb%e0%b7%8f%e0%b6%b8%e0%b6%ba-sal-mal-aramaya-episode-95-2020-08-03/","name":"\u0dc3\u0dbd\u0dca \u0db8\u0dbd\u0dca \u0d86\u0dbb\u0dcf\u0db8\u0dba - Sal Mal Aramaya - Episode 95 - 2020.08.03"}}]}]}</script>
<link rel="canonical" href="http://sirasatv.lk/2020/08/04/සල්-මල්-ආරාමය-sal-mal-aramaya-episode-95-2020-08-03/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sirasa TV &raquo; Feed" href="http://sirasatv.lk/feed/" />
<link rel="pingback" href="http://sirasatv.lk/xmlrpc.php" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60605084-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-60605084-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sirasatv.lk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://sirasatv.lk/wp-content/themes/envince/css/bootstrap.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sirasatv.lk/wp-content/themes/envince/css/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='http://sirasatv.lk/wp-content/themes/envince/library/css/gallery.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sirasatv.lk/wp-content/themes/envince/style.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://sirasatv.lk/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-css'  href='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-nivo_lightbox-css-d-css'  href='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/themes/default/default.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://sirasatv.lk/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://sirasatv.lk/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://sirasatv.lk/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.0.10' type='text/css' media='all' />
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/jquery.bxslider.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/sirasatv.lk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/nivo-lightbox/nivo-lightbox.min.js?ver=5.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rllArgs = {"script":"nivo_lightbox","selector":"lightbox","custom_events":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/responsive-lightbox-lite/assets/inc/script.js?ver=5.0.10'></script>
<link rel='https://api.w.org/' href='http://sirasatv.lk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sirasatv.lk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sirasatv.lk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='තුරුණු නිවන &#8211; පූජ්‍ය වෙන්නවත්තේ රතනජෝතී ස්වාමීන් වහන්සේ &#8211; Sirasa Namami' href='http://sirasatv.lk/2020/08/03/%e0%b6%ad%e0%b7%94%e0%b6%bb%e0%b7%94%e0%b6%ab%e0%b7%94-%e0%b6%b1%e0%b7%92%e0%b7%80%e0%b6%b1-%e0%b6%b4%e0%b7%96%e0%b6%a2%e0%b7%8a%e2%80%8d%e0%b6%ba-%e0%b7%80%e0%b7%99%e0%b6%b1%e0%b7%8a%e0%b6%b1/' />
<link rel='next' title='Ras &#8211; Epiosde 114 &#8211; 2020.08.03' href='http://sirasatv.lk/2020/08/04/ras-epiosde-114-2020-08-03/' />
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='http://sirasatv.lk/?p=22020' />
<link rel="alternate" type="application/json+oembed" href="http://sirasatv.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasatv.lk%2F2020%2F08%2F04%2F%25e0%25b7%2583%25e0%25b6%25bd%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bd%25e0%25b7%258a-%25e0%25b6%2586%25e0%25b6%25bb%25e0%25b7%258f%25e0%25b6%25b8%25e0%25b6%25ba-sal-mal-aramaya-episode-95-2020-08-03%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sirasatv.lk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasatv.lk%2F2020%2F08%2F04%2F%25e0%25b7%2583%25e0%25b6%25bd%25e0%25b7%258a-%25e0%25b6%25b8%25e0%25b6%25bd%25e0%25b7%258a-%25e0%25b6%2586%25e0%25b6%25bb%25e0%25b7%258f%25e0%25b6%25b8%25e0%25b6%25ba-sal-mal-aramaya-episode-95-2020-08-03%2F&#038;format=xml" />

<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 201, 0, 0, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #c90000; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #c90000; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 201, 0, 0, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 201, 0, 0, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #c90000; } ::selection { background-color: #c90000; } legend { border-color: rgba( 201, 0, 0, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 201, 0, 0, 0.15 ); } .navbar.navbar-default { border-bottom-color: #c90000; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 201, 0, 0, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #c90000; } blockquote { background-color: rgba( 201, 0, 0, 0.85 ); } blockquote blockquote { background-color: rgba( 201, 0, 0, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 201, 0, 0, 0.85 ); } blockquote { outline-color: rgba( 201, 0, 0, 0.85); }</style>

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<style type="text/css" id="custom-css">
		@media (min-width: 970px) {
			.container, #container {
				width: 992px!important;
			}
		}
</style>
<link rel="icon" href="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://sirasatv.lk/wp-content/uploads/2018/03/cropped-sirasa-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.demo-content {
    background-color: #24c938;
}		</style>
	</head>

<body class="wordpress ltr en en-us parent-theme y2020 m08 d05 h04 wednesday logged-out custom-background custom-header display-header-text singular singular-post singular-post-22020 post-format-standard custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
				
				<div class="row">
					<a href="#" target="_blank">
					<img src ="http://sirasatv.lk/wp-content/uploads/2020/07/voice-teen-top-banner-red-color.jpg" /> </a>
					</div>
				
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
										<ul>
									<li class="header-info-phone"><a href="tel:114792700">114792700</a></li>
				
				
									<li class="header-info-location"><i class="fa fa-location-arrow"></i> 45/3,Braybrook Place Colombo-02</li>
							</ul>
							</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
							
	<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>
						</div>

					</div>
				</div>
			</div>

		

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-main" class="clearfix nav form-control"><option  id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home depth0" value="http://sirasatv.lk/">Home</option>
<option  id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page depth0" value="http://sirasatv.lk/tv-guide/">Tv Guide</option>
<option  id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="http://sirasatv.lk/category/drama/">Drama</option><option  id="menu-item-4416" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/neela-pabalu/">- Neela Pabalu</option>
<option  id="menu-item-16863" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/ras/">- Ras</option>
<option  id="menu-item-16864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://sirasatv.lk/category/sal-mal-aramaya/">- Sal Mal Aramaya</option>
<option  id="menu-item-18277" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/black-town-story/">- Black Town Story</option>
<option  id="menu-item-16861" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/maayarajini/">- Maayarajini</option>
<option  id="menu-item-16862" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/madol-kele-weerayo/">- Madol Kele Weerayo</option>


<option  id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/reality-shows/">Reality Shows</option><option  id="menu-item-18275" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/voice/">- Voice</option>
<option  id="menu-item-21737" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/supreme-chef/">- Supreme Chef</option>
<option  id="menu-item-13876" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/super-mom/">- Super Mom</option>
<option  id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/sri-lankas-got-talent/">- Sri lanka&#8217;s Got Talent</option>
<option  id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/junior-superstar/">- Junior Superstar</option>


<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/talk-shows/">Talk Shows</option><option  id="menu-item-20673" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/premaya-nam/">- Premaya Nam</option>
<option  id="menu-item-13873" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/aharenna/">- Aharenna</option>
<option  id="menu-item-4419" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/jeevithayata-idadenna/">- Jeevithayata Idadenna</option>
<option  id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/issara-dawasak/">- Lassana Dawasak</option>
<option  id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/heta-rata/">- Heta Rata</option>
<option  id="menu-item-9609" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/thunpath-rena/">- Thunpath Rena</option>
<option  id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/satana/">- Satana</option>
<option  id="menu-item-4425" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/sulan-kurullo/">- Sulan Kurullo</option>
<option  id="menu-item-9610" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/obata-wasanawan/">- Obata Wasanawan</option>
<option  id="menu-item-9611" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/y-cafe/">- Y Cafe</option>


<option  id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/magazine-show/">Magazine Show</option><option  id="menu-item-20672" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/art-%e0%b6%91%e0%b6%9a/">- Art එක</option>
<option  id="menu-item-4421" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/auto-vision/">- Auto Vision</option>
<option  id="menu-item-9612" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/liyathambara/">- Liyathambara</option>
<option  id="menu-item-9613" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/ilandariya/">- Ilandariya</option>


<option  id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://sirasatv.lk/category/kids/">Kids</option><option  id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/kids1st/">- Kids1st</option>
<option  id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://sirasatv.lk/category/punchi-penchi/">- Punchi Penchi</option>


<option  id="menu-item-877" class="menu-item menu-item-type-custom menu-item-object-custom depth0" value="http://sirasatv.lk/slgt">Sri Lanka&#8217;s Got Talent</option>
<option  id="menu-item-1654" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="http://sirasatv.lk/category/events-and-promotion/">Events and Promotions</option>
<option  id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category depth0" value="http://sirasatv.lk/category/poya-day/">Poya Day Program</option>
<option  id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-post depth0" value="http://sirasatv.lk/2018/03/04/contact/">Contact</option>
</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-main-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a title="Home" href="http://sirasatv.lk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399"><a title="Tv Guide" href="http://sirasatv.lk/tv-guide/">Tv Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-389 dropdown"><a title="Drama" href="http://sirasatv.lk/category/drama/" class="dropdown-toggle">Drama <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4416"><a title="Neela Pabalu" href="http://sirasatv.lk/category/neela-pabalu/">Neela Pabalu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16863"><a title="Ras" href="http://sirasatv.lk/category/ras/">Ras</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16864"><a title="Sal Mal Aramaya" href="http://sirasatv.lk/category/sal-mal-aramaya/">Sal Mal Aramaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18277"><a title="Black Town Story" href="http://sirasatv.lk/category/black-town-story/">Black Town Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16861"><a title="Maayarajini" href="http://sirasatv.lk/category/maayarajini/">Maayarajini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16862"><a title="Madol Kele Weerayo" href="http://sirasatv.lk/category/madol-kele-weerayo/">Madol Kele Weerayo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390 dropdown"><a title="Reality Shows" href="http://sirasatv.lk/category/reality-shows/" class="dropdown-toggle">Reality Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18275"><a title="Voice" href="http://sirasatv.lk/category/voice/">Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737"><a title="Supreme Chef" href="http://sirasatv.lk/category/supreme-chef/">Supreme Chef</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13876"><a title="Super Mom" href="http://sirasatv.lk/category/super-mom/">Super Mom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a title="Sri lanka&#039;s Got Talent" href="http://sirasatv.lk/category/sri-lankas-got-talent/">Sri lanka&#8217;s Got Talent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a title="Junior Superstar" href="http://sirasatv.lk/category/junior-superstar/">Junior Superstar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-402 dropdown"><a title="Talk Shows" href="http://sirasatv.lk/category/talk-shows/" class="dropdown-toggle">Talk Shows <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20673"><a title="Premaya Nam" href="http://sirasatv.lk/category/premaya-nam/">Premaya Nam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13873"><a title="Aharenna" href="http://sirasatv.lk/category/aharenna/">Aharenna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4419"><a title="Jeevithayata Idadenna" href="http://sirasatv.lk/category/jeevithayata-idadenna/">Jeevithayata Idadenna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4424"><a title="Lassana Dawasak" href="http://sirasatv.lk/category/issara-dawasak/">Lassana Dawasak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13875"><a title="Heta Rata" href="http://sirasatv.lk/category/heta-rata/">Heta Rata</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9609"><a title="Thunpath Rena" href="http://sirasatv.lk/category/thunpath-rena/">Thunpath Rena</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a title="Satana" href="http://sirasatv.lk/category/satana/">Satana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4425"><a title="Sulan Kurullo" href="http://sirasatv.lk/category/sulan-kurullo/">Sulan Kurullo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9610"><a title="Obata Wasanawan" href="http://sirasatv.lk/category/obata-wasanawan/">Obata Wasanawan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9611"><a title="Y Cafe" href="http://sirasatv.lk/category/y-cafe/">Y Cafe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-497 dropdown"><a title="Magazine Show" href="http://sirasatv.lk/category/magazine-show/" class="dropdown-toggle">Magazine Show <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20672"><a title="Art එක" href="http://sirasatv.lk/category/art-%e0%b6%91%e0%b6%9a/">Art එක</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4421"><a title="Auto Vision" href="http://sirasatv.lk/category/auto-vision/">Auto Vision</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9612"><a title="Liyathambara" href="http://sirasatv.lk/category/liyathambara/">Liyathambara</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9613"><a title="Ilandariya" href="http://sirasatv.lk/category/ilandariya/">Ilandariya</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498 dropdown"><a title="Kids" href="http://sirasatv.lk/category/kids/" class="dropdown-toggle">Kids <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a title="Kids1st" href="http://sirasatv.lk/category/kids1st/">Kids1st</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a title="Punchi Penchi" href="http://sirasatv.lk/category/punchi-penchi/">Punchi Penchi</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-877"><a title="Sri Lanka&#039;s Got Talent" href="http://sirasatv.lk/slgt">Sri Lanka&#8217;s Got Talent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1654"><a title="Events and Promotions" href="http://sirasatv.lk/category/events-and-promotion/">Events and Promotions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a title="Poya Day Program" href="http://sirasatv.lk/category/poya-day/">Poya Day Program</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-394"><a title="Contact" href="http://sirasatv.lk/2018/03/04/contact/">Contact</a></li>
</ul></div>	</div>
</nav>

			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://sirasatv.lk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://sirasatv.lk/2020/"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://sirasatv.lk/2020/08/"><span itemprop="name">August</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://sirasatv.lk/2020/08/04/"><span itemprop="name">4</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">සල් මල් ආරාමය &#8211; Sal Mal Aramaya &#8211; Episode 95 &#8211; 2020.08.03</span><meta itemprop="position" content="5" /></li></ul></nav>
					</div>

<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-22020" class="entry author-samanweb has-excerpt post-22020 post type-post status-publish format-video has-post-thumbnail category-drama category-featured category-sal-mal-aramaya tag-salmal-aramaya" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<iframe src="https://www.youtube.com/embed/xRmfTO7gCww?rel=0" allowfullscreen="allowfullscreen" width="1280" height="720" frameborder="0"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe>
	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">සල් මල් ආරාමය &#8211; Sal Mal Aramaya &#8211; Episode 95 &#8211; 2020.08.03</h1>

			<div class="entry-byline">
				<a href="http://sirasatv.lk/type/video/" class="post-format-link">Video</a>				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://sirasatv.lk/author/samanweb/" title="Posts by Sirasa TV" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Sirasa TV</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2020-08-04T17:00:54+00:00" itemprop="datePublished" title="Tuesday, August 4, 2020, 5:00 pm">August 4, 2020</time>
				<i class="fa fa-comment-o"></i>
				<span class="comments-link"></span>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
								</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://sirasatv.lk/category/drama/" rel="tag">Drama</a>, <a href="http://sirasatv.lk/category/featured/" rel="tag">Featured</a>, <a href="http://sirasatv.lk/category/sal-mal-aramaya/" rel="tag">Sal Mal Aramaya</a></span>			<br /><span class="entry-terms post_tag" itemprop="keywords">Tagged <a href="http://sirasatv.lk/tag/salmal-aramaya/" rel="tag">Salmal Aramaya</a></span>		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://sirasatv.lk/2020/08/03/%e0%b6%ad%e0%b7%94%e0%b6%bb%e0%b7%94%e0%b6%ab%e0%b7%94-%e0%b6%b1%e0%b7%92%e0%b7%80%e0%b6%b1-%e0%b6%b4%e0%b7%96%e0%b6%a2%e0%b7%8a%e2%80%8d%e0%b6%ba-%e0%b7%80%e0%b7%99%e0%b6%b1%e0%b7%8a%e0%b6%b1/" rel="prev">තුරුණු නිවන &#8211; පූජ්‍ය වෙන්නවත්තේ රතනජෝතී ස්වාමීන් වහන්සේ &#8211; Sirasa Namami</a></div>		<div class="next">Next Post: <a href="http://sirasatv.lk/2020/08/04/ras-epiosde-114-2020-08-03/" rel="next">Ras &#8211; Epiosde 114 &#8211; 2020.08.03</a></div>	</div><!-- .loop-nav -->


			
			
				
			
		
	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Follow Us on Facebook</h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsirasatvlk%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
	<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a href="https://www.facebook.com/sirasatvlk/"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://twitter.com/sirasatvlk"><span class="screen-reader-text">Sirasa TV</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a href="https://www.instagram.com/sirasatv.lk"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>

					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2020 <a class="site-link" href="http://sirasatv.lk" rel="home">Sirasa TV</a>. Powered by <a class="wp-link" href="http://wordpress.org">WordPress</a> and <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a>.						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

	<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/themes/envince/js/theme.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"a0d4c76bb6","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/sirasatv.lk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.0.10'></script>
<script type='text/javascript' src='http://sirasatv.lk/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>

</body>
</html>
